Help! Sony HAR-D1000

amarocknrollstar

New member
Feb 27, 2008
40
0
0
Could someone please help. Really struggling here. Purchased a used Sony HAR-D1000 and can't seem to get it running through my stereo. It has both audio inputs and outputs, however, having tried both all I'm receiving is a humming noise. Any ideas please? Cheers Stevie
 

John Duncan

Well-known member
Jan 8, 2008
2,027
13
19,695
Hm. Doesn't look like anything out of the ordinary to me from the manual, other than in the troubleshooting guide that says "move it away from the television if experiencing interfernce". Something sounds bust to me.

First thing's first - check that the interconnects work by taking another source like a CD player and plugging it into the CD input of the amp. if that works, it's not the amp or the interconnects.

Then take the interconnects from the "audio out" of the Sony, and plug that in instead. If humming, sounds like the Sony's kaput - there are no options I can see on the Sony that could be muting the output or anything like that........
 

amarocknrollstar

New member
Feb 27, 2008
40
0
0
interconnects fine - still constant humming mate.
Reckon it's goosed or are we missing something?
Wondering if maybe it requires a dac?
 

amarocknrollstar

New member
Feb 27, 2008
40
0
0
Fear not, tis working.
Tried it through my av amp and all was fine.
It appears that it's my 4 way audio control convertor that's the problem. One of the inputs is humming (the one I had my HAR-D1000 in!). Thanks for the help John!
Stevie
 

John Duncan

Well-known member
Jan 8, 2008
2,027
13
19,695
Not by default, no - it's just a fancy tape deck (you see there are audio ins as well, so you could put it in the tape loop). I reckon it's kn-ckered - is it new?
 
A

Anonymous

Guest
Hi

Sorry to ressurect an old thread but need some help :)

I Just bought this player and have installed the original disc abut having problems getting the PC to connect to the player.

The USB sees the player but the MCrew software doesnt.

I'm using XP and I understand someone has got it going on XP but I cant seem to get it going.

Does anyone have any thoughts on this?

Cheers

Paul
 

ASK THE COMMUNITY

TRENDING THREADS