• If you ever spot Spam (either in the forums, or received via forum direct message) please use the Report button at the bottom of each post to make sure a Moderator can handle it quickly. Thanks for your help in keeping things running smoothly!

Mysterious Problem - 12 Ipod docks damaged

gluglu

New member
Jan 5, 2013
16
0
0
Dear Experts:

I am addressing this topic to anyone who could provide me with a possible explanation to what is happening with my music systems.

within less than 2 years, i have bought 12 ipod docking station and wireless speakers and they all encoutered the same problem!

I use my Iphone or ipod nano 7th to play or stream via bluetooth and airplay or even dock the iphone.

While playing my songs, with no obvious reason, and without any plausible explanation, the sound becomes Suddenly weak and the lower mids-upper bass becomes muffled and veryy deep, and struggles to show.

To save some time and unecessary questions/answers, i am answering the folowing:

-i never play music above 70% of the maximum volume of any device.

- 99% of my songs are of very good quality, most of which i have purchases on 7Digital for those who know it.

I am becoming very frustrated because no dealer nor retailer nor technical expert is able to know why is this happening.

To repeat myself, the speaker dock remains operational BUT the sound becomes different all of a sudden. you suddenly feel during playback of any song that the sound becomes all of a sudden veiled in the lower noted of the vocal like theres a gap between upper bass and lower mids!

I suspected the following issue because i am at a point where i am desperate and really can't enjoy music anymore:

-Electricity/power supply, although all other home equipment works fine.

-My iphone docking tooth or bluetooth data streaming.

-My entire music library

-I have tried playing through someone else's iphone or so, but once this problem occurs , the speaker becomes damaged and even if played with another ipod, the problem remains.

I really dont know why is this happening.

I am writing this because last night i played through my Geneva XS, songs that i have purchased on 7Digital, and on the 4th song or so, the sound suddenly changed character and became as i described it earlier.

I became really frustrated, because its the twelvth dock that becomes damaged. i have had the issue with b&w zeppelins and nad viso 1s and zeppelin minis.... 12 times guys! really. i am wasting my money and still can't figure out why all of this is happening.

i have shipped my zeppelin to Dubai to archimedia and they tried to fix it, changing the board and all, but the result is the same.

Please if someone has an explanation to what i am facing, kindly let me know.

(oh also, at my b&w retailer, they tried to dissassemble every speaker inside the zeppelin and found out that every speaker works just fine on its own)

Best regards ,

Lucien
 

gluglu

New member
Jan 5, 2013
16
0
0
hello, thanks.

I use an iphone 4s and the latest ipod nano and ipod touch 4th generation.

I suspected to be the electric current from the outlet, so i used a voltage regulator to protect the systems, and still my nad viso 1 got destroyed.

Btw do u ever think that songs could destroy the mid bass ? i have brand new zeppelin air nad viso 1 and geneva model L that i have kept in my closet untill i am able to resolve thee problem. i really dont get it.

i thought it was an electric issue, but how could this happen to my portable geneva model XS while i was using it on its battery?!...

So:

-its either the ipods/iphones, or the songs, or the electric current..! im confused and keep on throwing away my docks and money.. :(
 

gluglu

New member
Jan 5, 2013
16
0
0
Yes it is the latest 7.1 on iphone 4 s

What issue are you talking about exactly? can you describe it?

Many thanks
 

gluglu

New member
Jan 5, 2013
16
0
0
Sounds close, but even while docking the phone, it is happening. can the iphone be the reason? Or electrcitiy? since i live in Lebanon and electricity isnt tht good. but would electricity damage an equipment if the voltage isn't high enough?.. or unstable. but even so, why did the portable geneva model XS encounter the sam thing?,..

Thanks
 

gluglu

New member
Jan 5, 2013
16
0
0
no i haven't . the problem is irreversible though. i know that because when i switch to radio mode on the geneva the problem is still there. (its like my songs or iphone does something to the speaker)

i even thought about magnetic fields, but this is so improbable.

if it were electricity, the whole speaker would be damaged and other home appliances right (tv..)?

Plus the problem happened a year ago with my bowers and wilkins MM1s ... just so you know. it is a loss in sound quality like there's a small gap between the bass and the high notes of vocals. its like u can't bridge the vocals and the bass. theres a hole in the sound at that range. and the overall aspect of the sound becomes tubby-like and weakens a bit...(perhaps the amplification gets hit a bit ?!)
 

bigboss

Moderator
I'm at a loss here to think of possible reasons. If it's due to voltage fluctuation in electricity, a UPS might help (although it does not explain the power in your battery powered device.
 

gluglu

New member
Jan 5, 2013
16
0
0
i agree. anyway we are going to remodel the house in a month or so and put a UPS sinewave and regulators for the home in all cases.

but i still want to konw if u suspect the iphone or the tracks to be the reason. since mostly i use my iphone 4s when listening to music either by dockint it or through it bluetooth... can any of them be the reason. it might be a first of its kind hehe?...

Regards
 

gluglu

New member
Jan 5, 2013
16
0
0
Hey there:

You know, to make it simple, i would like to know usually what or why such problems happen? this way, if you advise, i can relate more easily and figure it out myself perhaps. sorry for bothering.
 

gluglu

New member
Jan 5, 2013
16
0
0
Dear Big Boss, hope you are well.

I did not receive any input from you for several days now, is everything ok? did you have the chance to read my posts?

Guess what happened?!! i copied a playlist of 18 songs on a CD from my itunes library and i played it in my sister's car today. the songs are from 7digital in mp3 format, and guess what? the sound of the car got damaged!!!! vocal became suddenly deep and withdrawn..!

So i can eliminate the electricity option. Apparently it is nothing but my tracks, what do you think? they are damaging the amplifiers.. Have you ever encountered such thing? it might be a virus or that the song are causing some irreversible defect.!
 

Petherick

Well-known member
Oct 29, 2008
122
5
18,595
I think we need to know what kind of music it is you're playing. The wrong type of music, not suited to the equipment, could cause this problem.
 

MajorFubar

New member
Mar 3, 2010
690
3
0
With all due respect, given the evidence and symptoms, and seeing that no-one else has had this problem, diagnosing it 'remotely' over a forum is always going to be a matter of guesswork and conjecture I'm afraid. Sounds like the OP is doing something to cause physical damage. But we just can't tell.
 

gluglu

New member
Jan 5, 2013
16
0
0
Thank you all for your feedbacks. I really appreciate that you are considering my issue.

As for the type of music i play, i don't think its anything special, some pink martini, some pop music, 80's etc.

I recently downloaded from 7digital the songs of LONDON GRAMMAR, Images (frech artist) which i played on a cd in my car, and when i skipped to track 4, the cd couldnt play the track, then i skiiped till track 6 (mika) it took some time to start the plaback. after that i skipped to track 9 and then while playing that song, the damage occured as in all my other systems...

Hope this might help.

Today i am taking my zeppelins to an audio engeneer to try to diagnose the problem.

Thank you everyone.
 

gluglu

New member
Jan 5, 2013
16
0
0
Dear Petheric,

what do mean exactly by "the wrong type of music? " .

CAn a 320,000 bit rate high quality mp3 track downloaded from 7digital be causing that?
 

gluglu

New member
Jan 5, 2013
16
0
0
Thanks but what does OP mean?

Based on your assumptions, what is the component that might be damaged? DAC -amp -crossover or speaker? or anything elese i didnt cite.?
 

gluglu

New member
Jan 5, 2013
16
0
0
Hey Bigboss, yes now i am using my ipod nano 7 docked on a NEW NAD VISO 1 that i bought, and i have put on that ipod only original cds that i have. (kylie minogue, pink martini, gypsy king etc...) i think its sound fine untill now.

I am scared that i might have a virus on my itunes that is damaging my songs, or that simply doesnt exist on IOS devices?

many thanks
 

ASK THE COMMUNITY

TRENDING THREADS