• If you ever spot Spam (either in the forums, or received via forum direct message) please use the Report button at the bottom of each post to make sure a Moderator can handle it quickly. Thanks for your help in keeping things running smoothly!

Browser compatibility

John Duncan

Well-known member
Jan 8, 2008
2,027
13
19,695
I know this is going to affect about one user, so will be low on the list, but when using Opera Mini on my phone and try to log in, it doesn't work - it goes back to the login page, having filled the username field in with the text ",my.username@mysite.co.uk,mypassword (in plain text),"
 
A

Anonymous

Guest
Thanks for letting us know, when we first built the site mobile browsing wasn't taken into consideration at all so i'm quite pleased it sort of works at all to be honest!

If someone wants to get me a few "devices" to test on that would be lovely. We did ask for an iPhone, Playstation etc but nothing ever arrived...
 
A

Anonymous

Guest
I have to constantly reload my page and response is VERY slow using Safari on a brand new iMac

My XP laptop using IE runs the forum fine on the same wireless network...
 

John Duncan

Well-known member
Jan 8, 2008
2,027
13
19,695
Yah, it doesn't work at all when I use the 'Web' functionality on my Nokia 6500 - I just get the word 'Sorry', but I finally got opera running yesterday and it worked apart from logging in.

No big deal, just one for the list if anybody cares to pay for it (ie no).
 

John Duncan

Well-known member
Jan 8, 2008
2,027
13
19,695
thfcwestlower:
I have to constantly reload my page and response is VERY slow using Safari on a brand new iMac

My XP laptop using IE runs the forum fine on the same wireless network...

What DNS server do you use, and is it applied on the router? I moved to OpenDNS (on the router) and it sorted out speed issues on Mac which didn't exist on Vista.
 

The_Lhc

New member
Oct 16, 2008
1,176
1
0
Safari works fine for me on Windows XP, apart from the fact that I can't use the smiley window with it, I have to type them in by hand. I don't get that problem with any other browser.
 
A

Anonymous

Guest
the_lhc:Safari works fine for me on Windows XP, apart from the fact that I can't use the smiley window with it, I have to type them in by hand. I don't get that problem with any other browser.

Safari can be a bit tricky when it comes to javascript for some reason. The smilies thing is in Community Server so you can shout at them, (although I'm not sure if Safari for Windows was around when CS came out!)

One day I'll try and get all these issues sorted out... It is good to have them noted though, so keep them coming ;)
 

The_Lhc

New member
Oct 16, 2008
1,176
1
0
It's ok I'm not that worried, I mostly post from work using firefox and that's fine, safari is just at home. I don't even use smilies that much, I'm a miserable b$%^H^H^H^H......<EOT>
 

Andy Clough

New member
Apr 27, 2004
776
0
0
Site works fine in Opera Mini on my Sony Ericsson C905. Same on my iPod Touch (although I can't reply to Forum posts) and no problems on Mac at home in Firefox.
 

John Duncan

Well-known member
Jan 8, 2008
2,027
13
19,695
Andy Clough:Site works fine in Opera Mini on my Sony Ericsson C905. Same on my iPod Touch (although I can't reply to Forum posts)

See, that's the opposite to me - can use the Touch no problem, whereas can't login to reply on the Nokia......
 
A

Anonymous

Guest
LINK toolbar doesn't work on LATEST Safari release (OSX Leopard)
 
A

Anonymous

Guest
Pmaninit:LINK toolbar doesn't work on LATEST Safari release (OSX Leopard)

Not sure what you mean by LINK toolbar, all the main links seem fine to me when using Safari Version 3.2.1 (5525.27.1).

Edited to add: Safari 4 is in Beta, we don't support Beta software.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts