• If you ever spot Spam (either in the forums, or received via forum direct message) please use the Report button at the bottom of each post to make sure a Moderator can handle it quickly. Thanks for your help in keeping things running smoothly!

Virgin TiVo

Matte

New member
Sep 22, 2014
11
0
0
My TIVo box seems incredibly slow for some time slow now (I've had another issue of it deleting content down to 50% for no reason) but has anyone else noticed the box being slow to react to selecting the recorded shows and other files.

Thanks in advance,

Matte
 

abacus

Well-known member
Sep 24, 2008
383
133
19,070
Most PVR’s suffer that syndrome after a time, however unplugging from the mains, and then waiting 30s before plugging back in, usually solves the problem.

Hope this helps

Bill
 

spiny norman

New member
Jan 14, 2009
293
0
0
Matte said:
My TIVo box seems incredibly slow for some time slow now (I've had another issue of it deleting content down to 50% for no reason) but has anyone else noticed the box being slow to react to selecting the recorded shows and other files.
Probably the disc getting fragged: wipe it down to empty, and then do a reset on the box from the Help & Settings menu.
 

Matte

New member
Sep 22, 2014
11
0
0
spiny norman said:
Matte said:
My TIVo box seems incredibly slow for some time slow now (I've had another issue of it deleting content down to 50% for no reason) but has anyone else noticed the box being slow to react to selecting the recorded shows and other files.
Probably the disc getting fragged: wipe it down to empty, and then do a reset on the box from the Help & Settings menu.
Yes, I thought it may be this, the only problem is emptying the darn thing, so much that we haven't got around to what watching yet .

Thanks for the replies.
 

celsius

Well-known member
Oct 21, 2008
55
1
18,540
i saw something about this problem on the vm community page you have to turn off the thumbs up/down whatever that is and clear the cache, didn't work on my box still very slow
 

Native_bon

Well-known member
Nov 26, 2008
180
2
18,595
Having the same slow reaction to everything I do in the TiVo now. Even rang up Virgin, did the thumbs up thingy, still as slow as snail.

I asked the engineer what was causing the problem, and said its due to an upgrade of the system. My reply was you mean a downgrade. My contract ends this month that's me and virgin done.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts