• If you ever spot Spam (either in the forums, or received via forum direct message) please use the Report button at the bottom of each post to make sure a Moderator can handle it quickly. Thanks for your help in keeping things running smoothly!

Problems with Sky Q

gsyx123

New member
Sep 5, 2008
37
0
0
Have had Sky Q for a couple of months now, and have been generally pleased with it.....until now!

A couple of weeks ago, the Sky Q Silver box would turn on, but no picture or sound passed through to the TV. Tried putting the standby mode to 'off' , then 'active' but nothing worked. The only way to remedy the problem (temporarilly) is to unplug, wait 30 seconds and reboot.

Have called Sky and they want me to take time off work so an engineer can come and see what's wrong!

Has anyone else had this problem? *help*
 

Tim_Lennox

New member
Jul 22, 2016
2
0
0
I have to reboot my SkyQ silver box almost daily, when it is working I get picture and audio dropouts constantly...it's garbage
 

gsyx123

New member
Sep 5, 2008
37
0
0
Just had the Sky engineers out to mine. Bearing in mind that they fitted it in the first place....they decided that the input to the tv was wrong, should have been input 1 not input 2 (which is the ARC input?), removed ethernet cable and switched it back to wifi(can't understand that one), and added a wifi booster in my dining room (bearing in mind that i can measure over 50mbps wirelessly on my phone in the kitchen using Ookla's speedtest app).

Just have to wait and see if it improves anything. *scratch_one-s_head*
 
Oct 16, 2014
55
2
10,545
gsyx123 said:
Just had the Sky engineers out to mine. Bearing in mind that they fitted it in the first place....they decided that the input to the tv was wrong, should have been input 1 not input 2 (which is the ARC input?), removed ethernet cable and switched it back to wifi(can't understand that one), and added a wifi booster in my dining room (bearing in mind that i can measure over 50mbps wirelessly on my phone in the kitchen using Ookla's speedtest app).

Just have to wait and see if it improves anything. *scratch_one-s_head*
Did it?
 

gsyx123

New member
Sep 5, 2008
37
0
0
Geddy Lee said:
gsyx123 said:
Just had the Sky engineers out to mine. Bearing in mind that they fitted it in the first place....they decided that the input to the tv was wrong, should have been input 1 not input 2 (which is the ARC input?), removed ethernet cable and switched it back to wifi(can't understand that one), and added a wifi booster in my dining room (bearing in mind that i can measure over 50mbps wirelessly on my phone in the kitchen using Ookla's speedtest app).

Just have to wait and see if it improves anything. *scratch_one-s_head*
Did it?
nope. Just came back from10 days holiday to find main box would not turn on without unplugging the power cable and had to do the same with q mini box !!!
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts