• If you ever spot Spam (either in the forums, or received via forum direct message) please use the Report button at the bottom of each post to make sure a Moderator can handle it quickly. Thanks for your help in keeping things running smoothly!

YouTube + iplayer Turn Off.

mooota1514

Well-known member
May 29, 2012
18
2
18,525
Hi not sure if I have posted this in the right place but my problem is when I'm trying to watch iplayer or youtube it always goes back to a main BBC/ITV station iplayer and youtube switch off anyone know whats going on my tv is Panasonic TX-L32E6B
 

Gray

Well-known member
Nov 27, 2015
986
615
5,770
For quite a while now, soon after launching iPlayer on my TV, it has been jumping out and back to broadcast TV - very frustrating.

Usually happens as the iPlayer programme is starting. I thought I'd go into iPlayer from from AV mode to see if that would make any difference. No, jumps out of 'apps' mode back to AV, even if you've got a no-signal black screen on the AV input.

I also tried a factory reset. Haven't used it much since but fault has occured since, so no cure.

......then I got to the end of your post and saw your model number! I'm sure you're going to agree that this is more than a coincidence when I tell you that my TV is a Panasonic TX-L42E6B.

I haven't done an online search yet, but I think that's the next move. I'd bet that other E6 series sets will be affected.

Watch this space. Glad you posted mooota1514, please let me know if you find anything.
 

Gray

Well-known member
Nov 27, 2015
986
615
5,770
chebby said:
https://www.google.com/intl/en_uk/chromecast/tv/chromecast/
That's an option - once I've checked whether my set's still within it's 5 year guarantee. Can't imagine Richer Sounds repairing it. Can't imagine me wanting them to.
 

abacus

Well-known member
Sep 24, 2008
399
154
19,070
These problems are normally caused by a software problem, not a hardware problem, so make sure you have the latest firmware installed, (Including the App software) or if it is already, go back to an earlier version of firmware (If you have one) as there may be a bug in the new firmware. (Contact the manufacture to report it)

Hope this helps

Bill
 

mooota1514

Well-known member
May 29, 2012
18
2
18,525
abacus said:
These problems are normally caused by a software problem, not a hardware problem, so make sure you have the latest firmware installed, (Including the App software) or if it is already, go back to an earlier version of firmware (If you have one) as there may be a bug in the new firmware. (Contact the manufacture to report it)

Hope this helps

Bill
Hi I've got the latest firmware but ill try it with an earlier version just as a matter of interest but how do I roll back to an older version

My tv was purchased from John Lewis in 2013 with a 5year guarantee so I am within my 5year guarantee so ill get in touch with them as wel plus ill contact Panasonic to see what they say will keep you updated.
 

mooota1514

Well-known member
May 29, 2012
18
2
18,525
Gray said:
For quite a while now, soon after launching iPlayer on my TV, it has been jumping out and back to broadcast TV - very frustrating.

Usually happens as the iPlayer programme is starting. I thought I'd go into iPlayer from from AV mode to see if that would make any difference. No, jumps out of 'apps' mode back to AV, even if you've got a no-signal black screen on the AV input.

I also tried a factory reset. Haven't used it much since but fault has occured since, so no cure.

......then I got to the end of your post and saw your model number! I'm sure you're going to agree that this is more than a coincidence when I tell you that my TV is a Panasonic TX-L42E6B.

I haven't done an online search yet, but I think that's the next move. I'd bet that other E6 series sets will be affected.

Watch this space. Glad you posted mooota1514, please let me know if you find anything.
I'll keep you updated
 

Gray

Well-known member
Nov 27, 2015
986
615
5,770
abacus said:
These problems are normally caused by a software problem, not a hardware problem, so make sure you have the latest firmware installed, (Including the App software) or if it is already, go back to an earlier version of firmware (If you have one) as there may be a bug in the new firmware. (Contact the manufacture to report it)

Hope this helps

Bill
Panasonic call it an 'app' but it's part of the TV, mine also has the latest firmware and there's no going back on that.
 

Gray

Well-known member
Nov 27, 2015
986
615
5,770
mooota1514 said:
abacus said:
These problems are normally caused by a software problem, not a hardware problem, so make sure you have the latest firmware installed, (Including the App software) or if it is already, go back to an earlier version of firmware (If you have one) as there may be a bug in the new firmware. (Contact the manufacture to report it)

Hope this helps

Bill
Hi I've got the latest firmware but ill try it with an earlier version just as a matter of interest but how do I roll back to an older version

My tv was purchased from John Lewis in 2013 with a 5year guarantee so I am within my 5year guarantee so ill get in touch with them as wel plus ill contact Panasonic to see what they say will keep you updated.
Also bought mine Oct. 2013. It too currently has the 'latest' firmware version 3.734 and, as far as I know, it's been this version from day 1.
 

Gray

Well-known member
Nov 27, 2015
986
615
5,770
These people were experiencing problems back in 2014. They reported them solved at the time.

https://www.avforums.com/threads/panasonic-tx-l32e6b-iplayer.1915984/#post-21333654

EDIT: JUST NOTICED THAT IT WAS YOU THAT STARTED THE THREAD MOOOTA1514
 

mooota1514

Well-known member
May 29, 2012
18
2
18,525
Gray said:
These people were experiencing problems back in 2014. They reported them solved at the time.

https://www.avforums.com/threads/panasonic-tx-l32e6b-iplayer.1915984/#post-21333654

EDIT: JUST NOTICED THAT IT WAS YOU THAT STARTED THE THREAD MOOOTA1514
Hi I also read it yesterday while googling then I looked to see when it was posted then realised it was my own thread

That was when iplayer was just hanging credit to a iplayer they did fix the situation.

But this problem now is iplayer and youtube just crash at the start of play.
 

mooota1514

Well-known member
May 29, 2012
18
2
18,525
Hi phoned Panasonic to explain the situation then he told me to call John Lewis, so I explained to their customer help team, and he said switch tv off at mains>take batteries out remote>press on/off button on the remote keep pressed for 1min>put batteries back in>switch tv back on and it works now problem solved it was a build up of static in the remote.
 

Gray

Well-known member
Nov 27, 2015
986
615
5,770
mooota1514 said:
Hi phoned Panasonic to explain the situation then he told me to call John Lewis, so I explained to their customer help team, and he said switch tv off at mains>take batteries out remote>press on/off button on the remote keep pressed for 1min>put batteries back in>switch tv back on and it works now problem solved it was a build up of static in the remote.
Thanks for that update.

To be honest, I'm not sure what surprised me the most, the proposed remedy or the fact that Panasonic could not have told you what John Lewis did.

I didn't expect that to work and I can confirm that, for me, it didn't. If your fault was constant then you can be pretty sure it's cured it for you. My fault was always about 80% present. I held the remote power button for over a minute with batteries removed but 4 out of 4 times after, the fault still occured.

My workaround has always been to hold the i-player load-up on pause for a while to give it time to settle, which sometimes works.

Thanks again for the update. Glad you're sorted.
 

mooota1514

Well-known member
May 29, 2012
18
2
18,525
Just a matter of interest when you watch player youtube etc. is the tv on HD

I was thinking switch your tv on then play for example bbc1, but don't have it on BBC1-HD just have it on BBC1 standard dev then boot-up iplayer or youtube play something you want to watch and see if that solves your problem.
 

Gray

Well-known member
Nov 27, 2015
986
615
5,770
mooota1514 said:
Just a matter of interest when you watch player youtube etc. is the tv on HD

I was thinking switch your tv on then play for example bbc1, but don't have it on BBC1-HD just have it on BBC1 standard dev then boot-up iplayer or youtube play something you want to watch and see if that solves your problem.
Yeah funny enough when I tried the remote trick earlier I tried with both standard and HD, both the same. But all options are worth a try.

Cheers
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts