Sub woofer crosser

Stewpot8311

Member
Aug 19, 2022
10
0
20
Sub woofer crossover has always confused me and I never know what to set it to. I have a denon X3500H amp, front speakers are Q acoustic 3050i’s and a old AAD E8 sub (don’t ask lol). What do I set the crossover dial to? And do I change anything in the amp settings? I have it set to LFE+main which gives a bit much punch but maybe too much when not needed on certain things. Any help would be great
 

nopiano

Well-known member
Welcome to the forum.

I’m not a sub expert, though you may find nobody knows your model. The QA are my cup of tea though, and as a default in the absence of anything else, I look at the SVS guide here.

I daresay other makers may offer similar info. The recommendation for your QA model is set the sub crossover at 60Hz and the low-pass setting on the receiver at 50Hz. Keep the sub volume low at first, halfway or less.

SVS make great affordable subs if you want a change.
 

Stewpot8311

Member
Aug 19, 2022
10
0
20
Welcome to the forum.

I’m not a sub expert, though you may find nobody knows your model. The QA are my cup of tea though, and as a default in the absence of anything else, I look at the SVS guide here.

I daresay other makers may offer similar info. The recommendation for your QA model is set the sub crossover at 60Hz and the low-pass setting on the receiver at 50Hz. Keep the sub volume low at first, halfway or less.

SVS make great affordable subs if you want a change.
Thank you, yeah I imagine not many at all will know the sub. It’s a old one that had been replaced by one that came with my monitor audio set but it broke so i dug this old boy out but never got round to buying a new one. Silly question but where would 60hz be on the dial roughly would you say? It goes from 40hz to 120hz, in clock face terms Im imaging sort of 11 o’clock ish? I do hear SVS subs are very good
 

Stewpot8311

Member
Aug 19, 2022
10
0
20
Welcome to the forum.

I’m not a sub expert, though you may find nobody knows your model. The QA are my cup of tea though, and as a default in the absence of anything else, I look at the SVS guide here.

I daresay other makers may offer similar info. The recommendation for your QA model is set the sub crossover at 60Hz and the low-pass setting on the receiver at 50Hz. Keep the sub volume low at first, halfway or less.

SVS make great affordable subs if you want a change.
What’s the low pass setting on a amp? I assume it’s the LPF for LFE? Mine only goes down to 80hz
 

nopiano

Well-known member
Thank you, yeah I imagine not many at all will know the sub. It’s a old one that had been replaced by one that came with my monitor audio set but it broke so i dug this old boy out but never got round to buying a new one. Silly question but where would 60hz be on the dial roughly would you say? It goes from 40hz to 120hz, in clock face terms Im imaging sort of 11 o’clock ish? I do hear SVS subs are very good
Without a picture you’ll have to use your experience to estimate then. Are there no markings in between, like hour markers? But on the face of it, 80 is halfway between 40 and 120 isn’t it? So, 60 is halfway between 80 and 40.
 

Stewpot8311

Member
Aug 19, 2022
10
0
20
Without a picture you’ll have to use your experience to estimate then. Are there no markings in between, like hour markers? But on the face of it, 80 is halfway between 40 and 120 isn’t it? So, 60 is halfway between 80 and 40.
It won’t let me post a pic for some reason but no there’s no markers. 40hz is roughly at the 7 o’clock mark and 160hz (not 120hz like I said my mistake) is at about 5 o’clock
 

michael hoy

Well-known member
Oct 6, 2008
724
231
19,270
Disable the Low-Pass Filter (LPF) on the subwoofer, if you can.

If the LPF cannot be disabled, set it to the highest frequency allowed.

Set the subwoofer polarity (0 or 180 degrees), (+ or -) to "0" or +
If the subwoofer has a phase control (in addition to the polarity control), set it at 0
Volume at 12 o'clock
Run Audyssey
 

Stewpot8311

Member
Aug 19, 2022
10
0
20
Disable the Low-Pass Filter (LPF) on the subwoofer, if you can.

If the LPF cannot be disabled, set it to the highest frequency allowed.

Set the subwoofer polarity (0 or 180 degrees), (+ or -) to "0" or +
If the subwoofer has a phase control (in addition to the polarity control), set it at 0
Volume at 12 o'clock
Run Audyssey
Jesus that all sounds complicated
 

Tinman1952

Well-known member
May 19, 2021
1,453
867
2,070
Not really no, I wish it would let me post a photo but it wont. Maybe this forum doesn’t allow or compatible with Apple? I got those connections but there’s volume and cross over dials and a phase slider
It's the type of jpeg used by Apple that this forum doesn't like......I have to convert to png to upload....it's a pain!
 
Nor with my 80 quid wonderphone:
View attachment 3877
Except that the site always places two identical images, requiring one to be deleted before posting.

Haven't managed to post a video direct from phone though (probably due to file size??)
Not that I've tried too hard.
Think you might have to place be link to the video itself rather than attempt to post a real time one, as many seem to do for those dreaded YouTube comparison videos that are so pointless......
 
  • Like
Reactions: Gray

Tinman1952

Well-known member
May 19, 2021
1,453
867
2,070
probably because Apple being Apple cannot produce a 'standard ' .jpeg.
no issues at all with my Android phone or my tablet
Actually the error message you get is that .jpeg is not a valid file extension!
So even jpeg photos taken with my Samsung phone and stored on my iPad as jpegs are not accepted ...
someone needs to sort this out 🤔
 
Actually the error message you get is that .jpeg is not a valid file extension!
So even jpeg photos taken with my Samsung phone and stored on my iPad as jpegs are not accepted ...
someone needs to sort this out 🤔
Well in my case they are and have no problem with .jpg files.
My point is, although Apple may add a .jpg extension to the photo, they clearly are not up to that standard.
I have seen similar issues at Work where a certain companies .las files are anything but Log Ascii Standard and it is impossible to import them into the software I use.
 

Tinman1952

Well-known member
May 19, 2021
1,453
867
2,070
Well in my case they are and have no problem with .jpg files.
My point is, although Apple may add a .jpg extension to the photo, they clearly are not up to that standard.
I have seen similar issues at Work where a certain companies .las files are anything but Log Ascii Standard and it is impossible to import them into the software I use.
My point is that an international forum should be able to accept the images from iPads and iPhones considering how many people worldwide use them. These ARE universally compatible jpegs but for some reason this website does not accept them.
It would be more helpful to pass this on to the tech guys behind the site rather than adopt the 'I use Android so I don't care' attitude.....
 
My point is that an international forum should be able to accept the images from iPads and iPhones considering how many people worldwide use them. These ARE universally compatible jpegs but for some reason this website does not accept them.
It would be more helpful to pass this on to the tech guys behind the site rather than adopt the 'I use Android so I don't care' attitude.....
That's not the point I am making so please don't assume that sort of attitude.
My point is simply they are NOT .jpeg standard otherwise there would be no issue.
The fact that .jpegs from Android devices have no issue being posted here, as far as I am aware, clearly demonstrates the issue is in Apple's court not WHF 's otherwise I am sure the issue would have been addressed by now.
and no, I am not an Android fanboy.
Anyway we are trending a tariff topic.....
 

Tinman1952

Well-known member
May 19, 2021
1,453
867
2,070
That's not the point of an making so please don't assume that sort of attitude.
My point is simply they are NOT .jpeg standard otherwise there would be no issue.
The fact that .jpegs from Android devices have no issue being posted here, as far as I am aware, clearly demonstrates the issue is in Apple's court not WHF 's.
Anyway we are trending a tariff topic.....
Once again you entirely disregard my point about what benefits this forum....it is clearly a forum issue which has been raised many, many times before and just ignored.
So take your arrogance elsewhere please.....
I'm done!
 

ASK THE COMMUNITY

TRENDING THREADS