• If you ever spot Spam (either in the forums, or received via forum direct message) please use the Report button at the bottom of each post to make sure a Moderator can handle it quickly. Thanks for your help in keeping things running smoothly!

Forum problems

Andy Clough

New member
Apr 27, 2004
776
0
0
We are aware there are some issues with people not being able to post replies on the Forums this morning (us included), we are investigating.
 

jonathanRD

Well-known member
Jan 27, 2011
175
50
18,670
11 posts for dac for chromecast but I still can't see them, and I've no idea where this will end up?

I could not 'reply' or 'quote' and it asked me to log in even though I was logged in, so here we go......
 

Macspur

Well-known member
May 3, 2010
77
0
18,540
I seem able to post new comments, but can't see anyone else's despite it says new comments are available.

Please fix asap.

Mac

www.macsmusic.blogbubble.net
 

chebby

Well-known member
Jun 2, 2008
1,232
4
19,195
Okay I have found that I only get these problems when using Windows. (FireFox and IE.)

All fine on iPhone 6 and iPad Mini 3. (Safari.)

Fine on Mac Mini (latest OS) using both FireFox and Safari.
 

shadders

Well-known member
Nov 19, 2009
152
88
18,670
Hi,

Possibly related, windows 10 has a DHCP issue since the latest patch. So try a non windows machine and see if you still get the same issue.

Not sure it affects windows servers, if this website is hosted on a windows server.

Regards,

Shadders.
 

NSA_watch_my_toilet

New member
Aug 24, 2013
7
0
0
Mac Os. Problem is always there. Can't see the posts I'm posting. Only when I left the topic and go on again.

I Must log in from the title page of WHF, because if I log in a topic, I will not be shown as "logged" in the corresponding topic I logged.
 

shadders

Well-known member
Nov 19, 2009
152
88
18,670
Hi,

Ok, seems not to be user OS specific.

What I am getting is the option below the text I type in, "comment filter" which when I select, removes the html like tags from the text. Never had this pull down menu before. Seems to be when replying/quoting others only.

Regards,

Shadders.
 

chebby

Well-known member
Jun 2, 2008
1,232
4
19,195
shadders said:
What I am getting is the option below the text I type in, "comment filter" which when I select, removes the html like tags from the text. Never had this pull down menu before. Seems to be when replying/quoting others only.
Only get that on Windows.

Again, not an issue on iOS devices for some reason.
 

insider9

Well-known member
Sep 20, 2016
742
305
5,270
chebby said:
shadders said:
What I am getting is the option below the text I type in, "comment filter" which when I select, removes the html like tags from the text. Never had this pull down menu before. Seems to be when replying/quoting others only.
Only get that on Windows.

Again, not an issue on iOS devices for some reason.
I get that on Windows and Android
 

insider9

Well-known member
Sep 20, 2016
742
305
5,270
Another interesting occurance is that I can see some posts on Android but they don't show on Windows...

Anyone else thinks those Christmas tree posters might have something to do with this?
 

shadders

Well-known member
Nov 19, 2009
152
88
18,670
insider9 said:
Another interesting occurance is that I can see some posts on Android but they don't show on Windows...

Anyone else thinks those Christmas tree posters might have something to do with this?
Hi,

Some of my posts are out of sequence based on time of posting, showing after posts submitted later than mine.

Regards,

Shadders.
 

BigH

New member
Dec 29, 2012
97
0
0
Whats wrong with this forum now, my posts are not appearing even if they say I'm the last poster on the forum lists of posts, this is the 3rd time. Not just today either.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts