blu-ray, the fustration!

Thompsonuxb

New member
Feb 19, 2012
125
0
0
Visit site
Honestly, starting to believe this new tech is more trouble than its worth.

My DMP BDT-500 now plays copy DVD's but still won't play my copy R/RW cd's, thats kinda o.k as it is not my source for music.

But is there a way to get rid of the ghosting on the vertical plain in rapid moving scenes or is this an issue with Blu-ray running at 24fps. Its mainly visible on nwer disc's visible in Wolverine 2, Gravity, Kick Ass 2( its pretty bad). its mainly visible in complex scenes with patterns in the background - characters moving in front of them appear to have a halo around them.

Now with 24fps switched off the problem disappears, but having gotton used to this frame rate its hard not to notice the difference in smoothness when its switched off. Now I have noticed this problem is not exclusive to my TV the 47WT50 as I saw the same issue on a friends Samsung with Sony Blu-ray player (do not know the model, but the tv was in the same price range as the 47WT50 although it was a 55")

Any pointers to cure this problem?

the thing thats most fustrating is the BDT500 is a good player in terms of picture/motion & sound but is proving niggly (like not loading district 9 when connected to the net.....?!)

I'll continue to fiddle - but any suggestions please.
 

Thompsonuxb

New member
Feb 19, 2012
125
0
0
Visit site
Lookked into all the above.

The TV is the Panasonic 47wt50 it is 24fps ready.

Checked the frameware it is the current one. No picture processing active, Player also on the latest frameware.

did adjust the 24fps settings from high to mid which as cured the problem on some scenes but as introduced a slight 'grain' to the pic - noticed in Gravity whih on the full setting looks 3d such is its clarity. There is still the ghosting affect present on complex scenes.

an example - in Kick Ass 2 - the scene were Red Mist aka Mutthaf***** is arguing with is mum, when crossing the room the effect is prominte tamed slightly with the adjustment but still noticeble.

any more suggestions.
 

Thompsonuxb

New member
Feb 19, 2012
125
0
0
Visit site
Peter Kudelstaart said:
Perhaps you have activated the picture improvement mode on your tv? This could cause unwanted artifacts on your tv screen.

Peter Kudelstaart, you have the same player do you have the same problem.

on normal settings the effect disappears its only during 24fps playback.

the films I've noticed it in are

Wolverine 2

gravity

Kick ass 2

do you have any of these films?

I'll give scene no.s if you'd be willing to check..... :)
 

Peter Kudelstaart

New member
Feb 25, 2012
16
0
0
Visit site
Thompsonuxb said:
Peter Kudelstaart said:
Perhaps you have activated the picture improvement mode on your tv? This could cause unwanted artifacts on your tv screen.

Peter Kudelstaart, you have the same player do you have the same problem.

on normal settings the effect disappears its only during 24fps playback.

the films I've noticed it in are

Wolverine 2

gravity

Kick ass 2

do you have any of these films?

I'll give scene no.s if you'd be willing to check..... :)

I'm sorry but I don't have any of the movies you mentioned. It seems that you have done everything you could to minimize the problem. You wrote earlier that you saw the same problem on a similar Samsung. I don't think that the BT-500 is at fault here. It's the screen that just can't keep up with the complex picture that it has to proces. I own a V20 plasma. Plasmas are supposed to offer the best motion sharpness but I still see imperfections. But also when I go to the cinema I see problems when a camera pans from one side to the other. I guess that you just have to accept that some scenes give you trouble. The BT-500 and the WT50 should give you one of the best experiences in the current market. Maybe 4k and/or Oled might take the state of the art to another level.
 

strapped for cash

New member
Aug 17, 2009
417
0
0
Visit site
Thompsonuxb said:
did adjust the 24fps settings from high to mid which as cured the problem on some scenes but as introduced a slight 'grain' to the pic - noticed in Gravity whih on the full setting looks 3d such is its clarity. There is still the ghosting affect present on complex scenes.

Try turning this motion processing off. Motion processing isn't needed for 24p content, whatever flatscreen technology you're using.

You're asking your television to display 24p content at 60 frames per second. As a result, you're forcing your television to duplicate frames unevenly. (Google "3:2 pulldown.")

I suspect that if you turn all motion processing off, the problem will disappear.
 

TRENDING THREADS