• If you ever spot Spam (either in the forums, or received via forum direct message) please use the Report button at the bottom of each post to make sure a Moderator can handle it quickly. Thanks for your help in keeping things running smoothly!

Watching Netflix on Samsung Q60 Tv using Sony WH-1000XM4

swingman

Member
Aug 16, 2020
2
0
20
I recently purchased This headset to watch Netflix etc on my Samsung Q60 Tv. After pairing it seem to work perfectly for 80 to 90% of the time. From time to time, I get a continuous crackling noise with interfering with the sound and almost impossible to follow the dialog. Normally it runs for few MI Utes or sometimes it disappear when you rewind a bit and replay it. This implies there is no defect in the output from TV. If I disconnect the headset and play the same passage in the TV the sound output is ok.
Is my M4 is faulty or its common?
 
Last edited:

swingman

Member
Aug 16, 2020
2
0
20
I recently purchased This headset to watch Netflix etc on my Samsung Q60 Tv. After pairing it seem to work perfectly for 80 to 90% of the time. From time to time, I get a continuous crackling noise with interfering with the sound and almost impossible to follow the dialog. Normally it runs for few MI Utes or sometimes it disappear when you rewind a bit and replay it. This implies there is no defect in the output from TV. If I disconnect the headset and play the same passage in the TV the sound output is ok.
Is my M4 is faulty or its common?
 

gel

Moderator
I recently purchased This headset to watch Netflix etc on my Samsung Q60 Tv. After pairing it seem to work perfectly for 80 to 90% of the time. From time to time, I get a continuous crackling noise with interfering with the sound and almost impossible to follow the dialog. Normally it runs for few MI Utes or sometimes it disappear when you rewind a bit and replay it. This implies there is no defect in the output from TV. If I disconnect the headset and play the same passage in the TV the sound output is ok.
Is my M4 is faulty or its common?
I have used the Sony 1000 3 the generation before yours with the Samsung 65q950R and it worked fine but very quiet though. I can recommend some headphones that work better for this kind of function see here:

 

MR_T

Member
Apr 10, 2021
1
0
20
I recently purchased This headset to watch Netflix etc on my Samsung Q60 Tv. After pairing it seem to work perfectly for 80 to 90% of the time. From time to time, I get a continuous crackling noise with interfering with the sound and almost impossible to follow the dialog. Normally it runs for few MI Utes or sometimes it disappear when you rewind a bit and replay it. This implies there is no defect in the output from TV. If I disconnect the headset and play the same passage in the TV the sound output is ok.
Is my M4 is faulty or its common?
I just bought these headphones and have the same tv and setup and have this exact issue. The headphones work fine with everything else except when streaming Netflix. Did you manage to get this resolved ? BTW, I also have the XM3 and no issues with that one.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS

Latest posts