Accessing Hi-Fi forum

  • Thread starter Deleted member 108165
  • Start date
D

Deleted member 108165

Guest
Anyone else having difficulty accessing the Hi-Fi section of the Forum? I'm just getting a timed-out error. All other sections access is fine.
 

SHaines

Administrator
Staff member
Aug 26, 2019
163
144
4,770
Visit site
Thanks for calling this out. We're digging into it. The more info folks can share, the better, so any info is helpful:

Specific threads not loading, which browser folks are using, what region of the world you're in, that sort of stuff.
 

Tinman1952

Well-known member
Thanks for calling this out. We're digging into it. The more info folks can share, the better, so any info is helpful:

Specific threads not loading, which browser folks are using, what region of the world you're in, that sort of stuff.
Here in UK. Haven’t even able to access any of the latest posts all day…. Page just freezes.🙁
Using Safari…
 
D

Deleted member 108165

Guest
The only section I can access and read or create a thread is "What HiFi Feedback", all other sections no access for reading or creation - just getting a timed-out error message.
Browser: Google Chrome
Location: UK
 
Last edited by a moderator:
D

Deleted member 196519

Guest
I think we should do away with the HiFi section anyway! :)
 
The only section I can access and read or create a thread is "What HiFi Feedback", all other sections no access for reading or creation - just getting a timed-out error message.
Browser: Google Chrome
Location: UK
as DougK only using Amazon Silk browser on my Kindle HD, as I normally do.
Apologies, wrote this before I checked.
Sorted for me also
 

TRENDING THREADS

Latest posts