Project X1 - Startup noise

StratDoc

Well-known member
Jun 21, 2020
54
14
45
Has anyone experienced a hum from their Project X1 at startup? Last a few seconds and then seems to go away. I have video I can post where the hum is clearly audible. This isn't hum from the ground wire, but motor hum.

Thanks,
 

nopiano

Well-known member
Is it new, or has this developed over time? Are you talking about a mechanical hum from the motor, or a noise from the pulley or belt, which may slip on startup?
 

StratDoc

Well-known member
Jun 21, 2020
54
14
45
I just started noticing it. It is a mechanical hum from the motor. I remove the belt, platter, etc. it still hums.
 

bjornw

Member
Dec 15, 2020
2
0
20
I just started noticing it. It is a mechanical hum from the motor. I remove the belt, platter, etc. it still hums.
Hi StratDoc, did you ever get this humming issue resolved? I have the same on my X1, it hums very load during spin-up, but even once it is up to speed, the motor keeps humming, albeit to a lesser extent. At 45 rpm it is very much noticeable even from far away (several feet). I tried removing the entire motor and holding it my hand and it vibrates like it was some kind of sex toy. No wonder there's a hum... :p. I have just filed a case towards the reseller, because this cannot be acceptable. I replaced my old Debut III with the X1 and the Debut was dead silent.
 

StratDoc

Well-known member
Jun 21, 2020
54
14
45
No, I never sorted it our. I bought the table from Crutchfield and their tech folks told me to let them know if it gets worse - right now the only noise I have is at the spin up to speed. There is a two year replacement warranty on the table. I opened a ticket with the manufacturer tech support almost two months ago and nothing but an automated response that a ticket had been created.

Please let me know what you learn.
 

bjornw

Member
Dec 15, 2020
2
0
20
No, I never sorted it our. I bought the table from Crutchfield and their tech folks told me to let them know if it gets worse - right now the only noise I have is at the spin up to speed. There is a two year replacement warranty on the table. I opened a ticket with the manufacturer tech support almost two months ago and nothing but an automated response that a ticket had been created.

Please let me know what you learn.
I am going to return mine. I actually discovered several other issues: The tonearm is slightly bent downwards at the end and the lid is not possible to close because it touches the counter weight and tonearm construction. Don't know if they supplied the wrong type of lid.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts