• If you ever spot Spam (either in the forums, or received via forum direct message) please use the Report button at the bottom of each post to make sure a Moderator can handle it quickly. Thanks for your help in keeping things running smoothly!

Audio Pro C5a Subwoofer Out?

matengawhat

Well-known member
Aug 17, 2007
670
5
18,895
I am having an issue with my C5A when connected to a subwoofer and using the wifi input to play music using the built in alexa or music stored on my HD it sends a loud thumb through the subwoofer on starting playing and when skipping tracks, only does it using the wifi input, Bluetooth and line in no issues even when connecting a separate alexa or using the audio pro app as a source.

Audio pro are currently looking in to it and I'm just waiting for them to come back to me but was wondering if an issue with just my speaker or their software in the way the unit handles audio signals, failure to mute the output properly on playing music/skipping tracks but I don't have another to compare.

Has anyone got a C5A they can hook up to a sub and confirm if thumps when asked to play a track using alexa?

Thanks in advance
 

matengawhat

Well-known member
Aug 17, 2007
670
5
18,895
Just as an update on this in case anyone comes across this thread, after a few emails contacting Audio Pro regarding the issue they released a firmware update yesterday to resolve the issue. Nice to see a business move swiftly to put things right!
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts