Arcam DAC

Dermondo

New member
Oct 4, 2009
132
0
0
Visit site
The rDAC is one of the few that allows better than CD quality over USB.

But to get this, you need a third party driver. Which is currently only available for Windows. With the built-in sound drivers in Windows or Mac, you'll only get 16 bits/48 kHz (= CD quality) over USB.

I have seen this mentioned in the comments section of the review, has anyone tried this or is it benificial, many thanks in advance.
 

6th.replicant

Well-known member
Oct 26, 2007
293
0
18,890
Visit site
Huh?? Via USB, an rDAC will play 24/88.2 and 24/96 files without any "third party driver" or add-on gubbins.

With Macs, OS X's Audio MIDI needs to be re-set to '96000.0 Hz' and '2ch-24bit' - and that's it.

Perhaps you're thinking of 24/192, which needs a HiFace and optical?
 

Dermondo

New member
Oct 4, 2009
132
0
0
Visit site
6th.replicant said:
Huh?? Via USB, an rDAC will play 24/88.2 and 24/96 files without any "third party driver" or add-on gubbins.

With Macs, OS X's Audio MIDI needs to be re-set to '96000.0 Hz' and '2ch-24bit' - and that's it.

Perhaps you're thinking of 24/192, which needs a HiFace and optical?

Hi I am a novice in this area and was just wanting to get best settings configure on my laptop running windows to maximise the sound for my DAC.
 

Dermondo

New member
Oct 4, 2009
132
0
0
Visit site
Think this may do the trick.

To do this with a PC, select the audio device you are

playing by right-clicking the loudspeaker in the task

bar of your computer. Select Properties and you

should be given the option to select the sample rate.
 

quadpatch

New member
Mar 28, 2011
860
0
0
Visit site
Better yet with a PC try the WASAPI driver through Foobar, I just tried this today. No more switching that stupid sample rate rubbish in the driver (not that I did I just left it on 24/96). This way it changes dynamically with what you are playing and apparently then gives you bit perfect playback. I am trying this on a Yulong D100II rather than the rDAC but it should be the same. I can't say that I have noticed anything specific but I haven't done any A/B tests, this is only my 4th day with the AKG Q701s as well, sounds awesome so far though!!
 

Dermondo

New member
Oct 4, 2009
132
0
0
Visit site
quadpatch said:
Better yet with a PC try the WASAPI driver through Foobar, I just tried this today. No more switching that stupid sample rate rubbish in the driver (not that I did I just left it on 24/96). This way it changes dynamically with what you are playing and apparently then gives you bit perfect playback. I am trying this on a Yulong D100II rather than the rDAC but it should be the same. I can't say that I have noticed anything specific but I haven't done any A/B tests, this is only my 4th day with the AKG Q701s as well, sounds awesome so far though!!

Hi, how do I get the wasapi driver, I how googled by the way, many thanks in advance.
 

quadpatch

New member
Mar 28, 2011
860
0
0
Visit site
Unlike ASIO it doesn't require a driver and component add-on for Foobar, WASAPI only needs the component so it's on the Foobar website:

http://www.foobar2000.org/components/view/foo_out_wasapi

I have been playing with this a little while now and I think I have noticed an improvement although things to look out for: It takes a few seconds to make any changes - when skipping tracks, play/pause, volume adjust etc. Speaking of volume adjust it still works both through Foobar and Windows Mixer and I thought that shouldn't work any more. I did have an issue at one point where I could see it playing but there was no sound output, I have never seen that before! After than I tried ASIO for a while but that output all my music at 48khz instead of 44.1khz for some reason so I am now back to WASAPI and when I did that I swore I heard an improvement, I can't be sure so I will try to test this out more.
 

TRENDING THREADS

Latest posts