• If you ever spot Spam (either in the forums, or received via forum direct message) please use the Report button at the bottom of each post to make sure a Moderator can handle it quickly. Thanks for your help in keeping things running smoothly!

WHF Forums *VERY* slow.

Tony_R

Well-known member
Oct 20, 2008
17
0
18,520
Do you have a problem WHF?

The forums are very slow - every now and then there is a little burst of speed - but for th emost part they're slow.

I have tried from various connections - currently I'm sitting on the back of a 4.5 g/bit backbone - so no speed problems here...

Tony.
 

daveh75

Well-known member
Jul 31, 2008
592
27
18,920
Must admit that on the whole,the site is pretty quick and problem free,for me at least!

But,I must say i have noticed over the last couple of days it has be running very slow, i.e taking forever to load pages.
 

floyd droid

New member
Sep 5, 2008
39
0
0
Probably because the world and his brother/sister (must be p.c here) and us lot are on the intraweb and its bogging down a tad. Ive had no probs to be honest. Page loading is never fast enough though is it,whatever the site !!!!!.
 

professorhat

Well-known member
Dec 28, 2007
991
21
18,895
Yup, could be any number of reasons for slow connection and for the vast majority, there's not a jot anyone at WHF can do about it I'm afraid.
 
A

Anonymous

Guest
No problems here - I have 16MB broadband, though.

The only problem I have is that I don't have the text formatting bar that everyone else has on any computer and with any internet browser.
 

Andrew Everard

New member
May 30, 2007
1,878
0
0
I was about to say the same thing. Gonna need a bigger server, boss...

Oh, and j'accuse, you may find you have some formatting options in the next few mins...
 

chebby

Well-known member
Jun 2, 2008
1,233
5
19,195
From the very day I joined the WHF forum it has been sporadically slow (Virgin Media cable 10 meg broadband here).

However, when accessing the internet via a VPN/TLS tunnel (over the same home cable), the WHF website response times become blisteringly fast.

This is the only site (that I use regularly) where there is this difference.

Oddly, it is faster despite the 'overhead' of the VPN tunnel reducing my internet speed down to about 7.5mbps from the normal 10mbps.
 
A

Anonymous

Guest
Andrew Everard:
I was about to say the same thing. Gonna need a bigger server, boss...

Oh, and j'accuse, you may find you have some formatting options in the next few mins...

Many thanks, Andrew!

Is the server which What Hi-Fi use just for What Hi-Fi or for the whole of Haymarket, because the Gramophone website is much quicker (although there is probably a bit less traffic...)
 

Tony_R

Well-known member
Oct 20, 2008
17
0
18,520
Clare Newsome:Sheer volume of traffic maybe? Visit/visitor figures have been booming since Boxing Day.

Clare, You could be right, as I have noticed a distinct drop in performance since then.

I have just done some quick checks of page load times for www.whathifi.com and here's the results (all times in seconds)

0.162
0.167
2.026
0.382
0.866
6.262
8.098
0.371
14.108
4.828

Interestingly, it took a good 35 seconds for the page to load before I could edit the post...

Tony.
 

Andy Clough

New member
Apr 27, 2004
776
0
0
I did notice the site was a bit slow this morning, but I was using a Vodafone 3G card in Starbucks and was only getting a 2G connection. Am at a friend's house now with BT broadband and it seems OK, but I will ring the ops team at the office tomorrow morning and see if there's a problem with the servers.

As Clare mentioned, we've had a phenomenal volume of traffic since Boxing Day and that might be slowing things down.
 

Clare Newsome

New member
Jun 4, 2007
1,657
0
0
From talking to our commercial manager, there seems to be a few issues with our ad server, which is causing some problems. Apologies for that - it's damn frustrating for us all.
 

Tony_R

Well-known member
Oct 20, 2008
17
0
18,520
Andy Clough:
I did notice ths site was a bit slow this morning, but I was using a Vodafone 3G card in Starbucks and was only getting a 2G connection. Am at a friend's house now with BT broadband and it seems OK, but I will ring the ops team at the office tomorrow morning and see if there's a problem with the servers.

As Clare mentioned, we've had a phenomenal volume of traffic since Boxing Day and that might be slowing things down.

This is the result of testing whf vs autotrader.co.uk (my final tests - don;t want to load your server more!)

These are samples taken at 5 second intervals.

Again, all timings in seconds.

whathifi.com

22.085
12.232
26.148
12.556
14.864
0.404
6.610
5.103
3.641
0.883
0.487
0.120
2.346
1.491
3.897
5.137
1.364
3.232
0.050
2.874

autotrader.co.uk

0.107
0.029
0.029
0.027
0.034
0.045
0.028
0.032
0.026
0.036
0.027
0.031
0.028
0.030
0.030
0.029
0.029
0.035
0.027
0.030

For your techie team - your 'ping' times appear to be ok, so this suggests you have a server load problem..

The command used to get this was: "curl -s -w "%{time_total}
" -o spd-out.txt http://www.whathifi.com"

I think you can safely guess what I do for a living


Tony.
 

Messiah

Well-known member
Jan 13, 2008
205
10
18,795
I must admit that I also find the site slow. Of all the sites I visit it is only this one that is slow. Usually I have to double click on forum links or the reply link to get a response. Oh well....

(Still worth the wait though!)
 

Andy Clough

New member
Apr 27, 2004
776
0
0
Fair point folks, we're on the case. Apologies, probably not much we can do this evening but I'll get on the blower to the office first thing tomorrow to sort it out.

Have noticed there are currently 600+ people online here on the Forums, so please bear with us. Replying to this post earlier did take a while...
 

Tony_R

Well-known member
Oct 20, 2008
17
0
18,520
Andrew Everard:Pedal faster, Mr Clough, pedal faster...

Pedal powered hard disks - now *that's* a novel idea!

The credit crunch hits even harder by the day...
 

floyd droid

New member
Sep 5, 2008
39
0
0
Andrew Everard:Pedal faster, Mr Clough, pedal faster...

Ah andrew,regarding clares recent post,it appears that you need a tandem. Good for you and gramophone i say.
 

ASK THE COMMUNITY

TRENDING THREADS