Virtual Surround?

Grooverdog

Active member
Sep 20, 2021
7
1
25
I've got a Sony HT-ZF9 soundbar that I used with an LG OLED 55" TV. Sound is pretty good, speech is clear and bottom end is deep but I can't spot any kind of surround effect, let alone the vertical effect that's supposed to come with Atmos. Looking through the menus there doesn't seem to be anything to indicate Atmos etc isn't turned on. Atmos and surround in the TV menu are greyed out but assume that's because they're going through the soundbar and not the TV itself?

Am I just expecting too much from the sound processing or is there anything I can do to improve the effect? I know it varies depending on the room but it's not a huge space. I'm about 8 feet from the TV in a room that's 10 feet wide, with a ceiling that's 8 feet high. Or is there a different soundbar that would improve things
 

Sliced Bread

Well-known member
Jul 28, 2010
438
48
18,920
Ooh and is your HDMI cable fast enough?

I wasn’t getting Atmos from my Apple TV so I upgraded my cable to one of these and it now works:
AudioQuest Pearl 48G HDMI Cable

Note that Arc needs to carry BOTH audio and 4K HDR video, hence the need for fast cables (though you might get away with it if you are using the TV’s internal apps). But do check first if your TV can output Atmos over Arc.

Just fyi I was quite surprised by the above and I just tried it out of desperation as my existing cable was a 3 /4 year old QED one. While I do not recall the model or hdmi spec, I know It was a good spec for the time.
 

Sliced Bread

Well-known member
Jul 28, 2010
438
48
18,920
Both pages of this are interesting…especially page two referring to “with Ethernet”
 

Grooverdog

Active member
Sep 20, 2021
7
1
25
Is the LG TV set to but stream in the sound menu?
Also, are you certain the TV can output the Atmos track over HDMI?
Ooh and is your HDMI cable fast enough?

I wasn’t getting Atmos from my Apple TV so I upgraded my cable to one of these and it now works:
AudioQuest Pearl 48G HDMI Cable

Note that Arc needs to carry BOTH audio and 4K HDR video, hence the need for fast cables (though you might get away with it if you are using the TV’s internal apps). But do check first if your TV can output Atmos over Arc.

Just fyi I was quite surprised by the above and I just tried it out of desperation as my existing cable was a 3 /4 year old QED one. While I do not recall the model or hdmi spec, I know It was a good spec for the time.
Thanks for the replies. The TV is the LG OLED55C7V which does support Atmos.

The soundbar's connected to the TV via an optical link. I had huge problems getting sound through the bar from the TV using HDMI when playing via Netflix/ Prime apps but changing to an optical cable sorted this.

In the TV menu the Atmos tab is greyed out and whatever I do I can't seem to change it at all. Can't find any option for bitstream

Edit: Realised Atmos is greyed out as I'm not going through external speakers

Edit 2: Just read that Atmos won't go through optical. However, when I was using HDMI I still wasn't noticing any kind of surround effect. Will try another high grade HDMI but if it means no sound when using apps it defeats the object
 
Last edited:

Sliced Bread

Well-known member
Jul 28, 2010
438
48
18,920
Thanks for the replies. The TV is the LG OLED55C7V which does support Atmos.

The soundbar's connected to the TV via an optical link. I had huge problems getting sound through the bar from the TV using HDMI when playing via Netflix/ Prime apps but changing to an optical cable sorted this.

In the TV menu the Atmos tab is greyed out and whatever I do I can't seem to change it at all. Can't find any option for bitstream

Edit: Realised Atmos is greyed out as I'm not going through external speakers

Edit 2: Just read that Atmos won't go through optical. However, when I was using HDMI I still wasn't noticing any kind of surround effect. Will try another high grade HDMI but if it means no sound when using apps it defeats the object
Ah yes that’ll be the problem.

If you’re having trouble with arc /hdmi then give this a go as it helped with my lg b6

Go to all settings -> general-> SIMPLINK (HDMI-CEC).

In that menu turn on sinplink.
Next go back and go to Sound -> Sound Out
In this menu select Audio Out (Optical/HDMI ARC) and set “digital sound out” to “Auto” and SIMPLINK to “On”.

This worked for me. I had to do the above and change the cable. Fingers crossed for you!
 
  • Like
Reactions: Grooverdog

Grooverdog

Active member
Sep 20, 2021
7
1
25
Ah yes that’ll be the problem.

If you’re having trouble with arc /hdmi then give this a go as it helped with my lg b6

Go to all settings -> general-> SIMPLINK (HDMI-CEC).

In that menu turn on sinplink.
Next go back and go to Sound -> Sound Out
In this menu select Audio Out (Optical/HDMI ARC) and set “digital sound out” to “Auto” and SIMPLINK to “On”.

This worked for me. I had to do the above and change the cable. Fingers crossed for you!
Thanks for that, I'll give it a go
 
  • Like
Reactions: Sliced Bread

ASK THE COMMUNITY

TRENDING THREADS