Spotify > iPad > CDP DAC - keep getting USB comm errors

stevebrock

New member
Nov 13, 2009
183
0
0
Visit site
Sorry if I have posted this in the wrong forum.....

I have just upgraded to spotify premium on my iPad/iPhone I use a Marantz Cd6004 and have it connected to its front USB port as it's solely designed for iPod/iPad, in effect using the marantz DAC

When I play music that is stored on my iPad/iPhone I have no problem, however when I stream from spotify or iplayer (for radio2) I repeatedly get dropouts and a USB comm error come up on CDP display, it's very Frustrating to the point where I may just cancel my spotify subscription. It can be playing fine for half an album then I can't get it working again? I give up and try the next day but it works for a while then cuts out with USB comm error.

I have tried different cables to no avail, and as music stored on my iPad/iPhone plays fine leads me to believe its a streaming problem?

Its not my wireless either as spotify plays perfect on my iMac.

Can anyone help? Thanks
 

MajorFubar

New member
Mar 3, 2010
690
6
0
Visit site
Daft question maybe just forgetting your CD player for a minute, will your iDevices play Spotify through their own speaker without dropping out? If they won't, then as you say it's some kind of streaming problem, unconnected using the CDP as a DAC. For a start, ensure you are streaming from fixed-line WiFi and not 3G. Streaming from 3G massacres your data allocation (assuming you have a limit) and certainly where I live it is too slow to stream continuous music reliably.
 

stevebrock

New member
Nov 13, 2009
183
0
0
Visit site
I will try playing them through there own speakers, as for my wifi, yes it is hard wired.

Thanks for the reply I will try an album and see what happens
 

MajorFubar

New member
Mar 3, 2010
690
6
0
Visit site
No worries, it's just a matter of trying to isolate what part of the communication-chain is breaking down. If you can play Spotify through your devices' speakers, then that narrows it down.
 

Jonathan Cox

Well-known member
Dec 7, 2008
47
1
18,540
Visit site
Having same issue exactly, posted in mp3 forum under " spotify Marantz cd player". No fix for this, updates not helped. Spotify perfect on same tracks when not connected to cd6004. Can't believe nothing on this on spotify forums. Any way these two threads can be merged, assume many others experiencing this?
 

TRENDING THREADS

Latest posts