Sony Bravia 5500 Sync Problem!

admin_exported

New member
Aug 10, 2019
2,556
4
0
Visit site
My parents have a Sony Bravia 5500 with Sky HD. Sky Hd is connected to a Sony Home Cinema Reciever with HDMI and then out to the tv with HDMI. They have asked me for help but i cant seem to fix the issue they have. The issue is that when watching sky there is a very big lip sync issue. I have tried different HDMI cables, optical cable, changing the audio output through sky but nothing works. PLease help as i cant keep going round there ;)

Thank You.
 

Oldboy

Well-known member
Sep 13, 2007
421
0
18,890
Visit site
Is there not an audio delay option on the amp to offset the lip sync from the sky box? My amp has an auto lip sync option on it that offsets any lip sync delay when you switch source so look for this on the Sony amp, some amps just have a manual adjustment though so you may have to set the delay yourself for the sky output on the amp untill the sound and pictures match but you should only need to do this once.
 
A

Anonymous

Guest
I would try this but the only problem is the lip sync issue only happens on certain channels.
 

Oldboy

Well-known member
Sep 13, 2007
421
0
18,890
Visit site
bootstrapwill said:
I would try this but the only problem is the lip sync issue only happens on certain channels.

In that case unless the amp has auto lip sync that activates when changing channel (as mine does) then it's an issue with the box. I'm sure someone on here will be more knowledgable on the subject than myself as i stopped installing Sky boxes some time ago now and can't recall the various menu options anymore i'm afraid but i do remember people having this issue with an optical connection but not with hdmi. I'm sure there is a logical answer to this that i just think of right now, have you phoned sky to report the issue?
 

TRENDING THREADS

Latest posts