Sonos says there actually isn’t an issue with the latest firmware

Missionsparta

Member
Jun 4, 2022
1
0
20
BS - there is a real problem and they are ignoring it. Go here https://en.community.sonos.com/home-theater-228993/lost-surround-and-sub-after-update-6868561/index42.html#post16597199

42 pages of problems mine included. Sonos messed things up with the 14.6 update and support is in denial about this.

Please make this known...

I can confirm this. After 14.6 it has audio randomly shutting down from my sub. System was flawless before this update (including all updates prior to this) and not one thing in the setup has changed. Same tv, same streaming devices, same power cables, same HDMI cables, etc. The company ys says they can't roll back because new updates are for the new devices being released....in other words, selling new devices trumps the old devices they are already fleecing us for. Anyone looking at these new devices, should think twice, because a similar scenario either those, will result in the same handling. STOP THE LAUNCH OF THE NEW DEVICES AND ROLL THE UPDATE BACK TO FIX THE PRODUCTS YOU ALREADY SOLD, #SONOS.
 
Last edited by a moderator:

willhowe

Active member
Jun 1, 2022
2
1
25
Also suffering from the same issue, 5 weeks now, really needs to be more widely reported so Sonos acknowledge the issue. Lack of transparency is the real kicker, most users just being told to power cycle or have their wifi blamed. Needs action.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts