Setting up B&W MT30s

admin_exported

New member
Aug 10, 2019
2,556
4
0
Visit site
I finally purchased the B&W MT30 and am looking for some assistance in setting up the system.

I've wired the five satellite speakers (using QED Silver Micro for the rears and Silver Anniversary for the front and centre) and have connected them to my Cambridge Audio A500 Amp and Yamaha DSP E800 Surround Processor.

I've also connected the PV1 to the Yamaha using a subwoofer cable.

I shouldn't have too much difficulty setting up the satellites but I've never had a Subwoofer before and could really do with some assistance to ensure I get everything right.

It appears that if I set the Yamaha such that the speakers are small it will send anything below 90hz to the Sub but how should I set the Crossover and Phase etc on the PV1?

Can anyone give me any pointers on setting up the PV1?
 

Gerrardasnails

Well-known member
Sep 6, 2007
295
1
18,890
Visit site
qwerty69:I finally purchased the B&W MT30 and am looking for some assistance in setting up the system.

I've wired the five satellite speakers (using QED Silver Micro for the rears and Silver Anniversary for the front and centre) and have connected them to my Cambridge Audio A500 Amp and Yamaha DSP E800 Surround Processor.

I've also connected the PV1 to the Yamaha using a subwoofer cable.

I shouldn't have too much difficulty setting up the satellites but I've never had a Subwoofer before and could really do with some assistance to ensure I get everything right.

It appears that if I set the Yamaha such that the speakers are small it will send anything below 90hz to the Sub but how should I set the Crossover and Phase etc on the PV1?

Can anyone give me any pointers on setting up the PV1?

I don't know about the phase but I'd set the crossover at about 140hz. This will let the sub do most of the work for the lower frequency sound.
 
A

Anonymous

Guest
I've had a bit of success.

After looking at some of the setup videos on the What HIFI site, I've set the satellite speakers to be LARGE (as oppose to small) and have set the Crossover set between 80 and 100hz. I've left the Phase on + and the EQ on i and have set the volume on the PV1 to about 9 o'clock.

I still need to finetune the setup as I haven't got all of my speakers calibrated to be at the correct level from my ideal location but on the whole it's sounding v good.

Let me know if I've missed anything obvious.
 

Gerrardasnails

Well-known member
Sep 6, 2007
295
1
18,890
Visit site
qwerty69:I've had a bit of success.

After looking at some of the setup videos on the What HIFI site, I've set the satellite speakers to be LARGE (as oppose to small) and have set the Crossover set between 80 and 100hz. I've left the Phase on + and the EQ on i and have set the volume on the PV1 to about 9 o'clock.

I still need to finetune the setup as I haven't got all of my speakers calibrated to be at the correct level from my ideal location but on the whole it's sounding v good.

Let me know if I've missed anything obvious.

That's definitely wrong. You will need the speakers to all be set to small - your subwoofer won't kick in otherwise. Seriously, crossover needs to be higher as the sats don't whack out that much bass.
 
A

Anonymous

Guest
Thanks Gerrard,

I'm confused when it comes to all things Subwoofer, as I was certainly getting sound from the Sub with the speakers on LARGE.

I'll set the speakers to small then crank up the PV1 to 140hz and see what results I get.
 

TRENDING THREADS