PZ70 BAD HD PICTURE ???

LOST

New member
Nov 26, 2007
56
0
0
Visit site
As some of you know i recently purchased a pana pz70 plasma and im well happy . I have mentioned before that the nintendo wii picture quality is pretty poor as you can only use the 3 wire option (red/white/yellow) .

I have also noticed recently that if you get fairly close on some channels the picture is wavey ! like a wave of black lines running across the screen ?You also get this when changing channels (virgin box) when the box on the screen appears to show what channel your on and whats on etc you can see like waves going across the wording etc (bit hard to describe) like the words are slightly moving if that makes sense !!

Also today i purchased a pana sc-pt450eb-k dvd home cinema system which can upscale to 1080p etc and sounds very nice but the picture is rubbish !! i know some of you will say this home cinema kit is bad/poor but i got it for £170 and after paying £1200 for the tv last week i couldnt stretch to any more !

I thought great i can watch dvds wia hd cable and end up with an amazing picture but its just not ! the back ground colours are all blotchy and fuzzy , even my other half walked in and said whats wrong with the picture !!!!

I then disconnected the hd cable and used a squart cable and picture was better but still not brill ! The strange thing is i watched xfactor tonight (yes i know!) and picture is spot on via some sd channels !! Any ideas or do i have a dodgy tv ?

I have just read in a previous post about cheap hd cables cant handle the 1080p signal/scale is this true as mine are cheap ones (£15) each ?

Now on my old lg 32inch lcd i never had a picture problem or wavy lines , the old lg home cinema system played dvds great (no hd output) , the wii picture was brilliant , and ps3 games using the same hd cable as im using now was perfect ! So i expect your thinking then why change/update to what i have now ? Well im starting to wonder that myself !!!!

Any ideas ???????????
 
A

Anonymous

Guest
I've just had a look at the settings on my plasma, contrast is around 70%, brightness 40%, colour 50%, sharpness 0% and noise reduction is on and viewing mode is normal. Try these settings my pana is the older px60 but i'm very happy with the picture on the set. Failing this try the THX optimiser which is found in the menus of the starwars films. It could be the cable of course, i purchased mine from cable universe they do a good quality braided HDMI cable that accepts 1080p signals which is very reasonabley priced. Hope this helps.
 
A

Anonymous

Guest
[quote user="LOST"]Also today i purchased a pana sc-pt450eb-k dvd home cinema system which can upscale to 1080p etc and sounds very nice but the picture is rubbish ![/quote]

£170 home cinema kit and cheap cables should not produce rubbish. Your tv should recognise the signal it is being fed (well, mine does but perhaps you better check th manual) and show 1080p on screen briefly when it recognises the feed. The fact that the Scart is far better than your HDMI connection is a worry. I'm sure the shop you bought Panny PZ from will be happy to lend you a couple of cables + give you some advice.
 

TRENDING THREADS