• If you ever spot Spam (either in the forums, or received via forum direct message) please use the Report button at the bottom of each post to make sure a Moderator can handle it quickly. Thanks for your help in keeping things running smoothly!

Projector losing picture

admin_exported

New member
Aug 10, 2019
2,556
2
0
I hope someone can help with this problem I have.

I have a samsung UE55d8000 connected to an Onkyo tx-nr1007 amp on HDMI main

and an Epson EH-TW35000 connected to said amp via HDMI sub.

The problem is if we want to watch a film on the pj after watching the tv, an hour and half later the picture will suddenly go on the pj return then a few seconds later it goes again only to return a second later and everything is then alright. However if the pj is used before the tv it won't happen. if the tv is used first I have to unplug the hdmi connection to the amp, then it won't happen.

So the problem I have discovered has something to do with the tv sending a stand-by signal to the amp which throws it off for a second or two.

anyone else have the same problem and any workaround?

I know of a few other people that have the same problem all with onkyo amps and samsung tv's.
 

The_Lhc

New member
Oct 16, 2008
1,176
1
0
Do you turn the tv off (I mean properly off) when you start watching the projector?
 
A

Anonymous

Guest
if by properly off, you mean unplug it at the mains...no

but if you mean do I press the power button on the side....yes there isnt a "proper" power button on these tvs afaik. they are always in standby mode or on.
 

hammill

New member
Mar 20, 2008
212
0
0
treeman22 said:
if by properly off, you mean unplug it at the mains...no

but if you mean do I press the power button on the side....yes there isnt a "proper" power button on these tvs afaik. they are always in standby mode or on.
Well I think the solution is in your hands. Connect to the TV to a switchable power socket and turn it off when using the projector.
 

Tonya

Well-known member
Sep 9, 2008
56
1
18,540
I can presume that this only happens approx 90 mins into a film and then only if it's a disc based format and not broadcast?

Sounds to me like the brief layer change which usually occours at around the 90 minute mark on most discs is triggering a split second loss of sync which would perfectly explain the trouble you are having.

Depending on the projector, you can usually access a service menu (usually hidden but Google is your friend) and up the input signal to prevent the projector dropping sync.

Another workaround is to go into the menu of the TV or the Onkyo and disable the HDMI handshaking (or control) protocol, which will stop the TV coming on by itself.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts