• If you ever spot Spam (either in the forums, or received via forum direct message) please use the Report button at the bottom of each post to make sure a Moderator can handle it quickly. Thanks for your help in keeping things running smoothly!

Problem with pre-loaded Tidal app on A&K SR15

nICE1m8ey

Active member
Aug 15, 2020
10
4
25
Hi all, I have just powered up my A&K SR15 and connected it to Wi-Fi for the first time in ages (due to lockdown -not been out so no need to use it!). It has the pre-loaded Tidal app to which I subscribe, however, it wont let me log in. It keeps saying "Authentication failed Unknown error" although I have checked my login details thoroughly. Funnily enough, I have the Tidal APK side loaded for downloads (which I need to update as I see there is a newer version) and this lets me stream and play my downloads OK from Tidal. Any ideas? All other Tidal instances (this laptop, Bluesound Node2i, Android phone etc) are logged on and working fine, just my A&K SR15. Help appreciated.
 

nICE1m8ey

Active member
Aug 15, 2020
10
4
25
Is there any possibility the Tidal app installed is region dependent? I don't know if this is a possibility, just a thought.
Not sure if it has this setting. I have reset the whole thing to factory settings and it still does not accept my Tidal User name and password. It states its the latest version of both A&k firmware (v1.5) and the Pre loaded tidal app (1.08). I have not done anything different from when I first set it up last year. Bizarre. Can't seem to find A&k support contact details either. Thx for the reply.
 

Al ears

Moderator
Not sure if it has this setting. I have reset the whole thing to factory settings and it still does not accept my Tidal User name and password. It states its the latest version of both A&k firmware (v1.5) and the Pre loaded tidal app (1.08). I have not done anything different from when I first set it up last year. Bizarre. Can't seem to find A&k support contact details either. Thx for the reply.
very odd. Can the pre installed app not be deleted and a new one downloaded?
 

nICE1m8ey

Active member
Aug 15, 2020
10
4
25
Many thanks all for replying. I have just logged onto the A&K website/support pages, and have seen this notice as of today -

"We have identified the issues users are having with the embedded Tidal app.
Tidal has changed the authentication method used when logging into third-party Tidal apps.
We're working as quickly as possible to make the required changes in the embedded app."

Astell&Kern (astellnkern.com)

So I have reset my SR15 to factory settings, lost all my dloads, and the side loaded apps!! Oh well, a clean start when this gets fixed.

Cheers
 
  • Like
Reactions: anort3 and Al ears

ASK THE COMMUNITY

TRENDING THREADS

Latest posts