Please help me

admin_exported

New member
Aug 10, 2019
2,556
2
0
Hi I have joined this forum to get some help please, while i was cleaning behind my boyfriends stereo i have managed to pull out a cable and don't know where to plug it back in. he will go ape if he finds out. he uses this forum so i thought i may get some help here.
 

Cofnchtr

Well-known member
Oct 4, 2007
146
0
18,590
Hi,

Welcome to the forum.

Unfortunately we know less than you about your boyfriend's set up - he's also going to read this post and discover you've pulled the cable out.

On the plus side, pulling out a cable isn't a biggie - leave the system switched off and he'll be able to reconnect it once he's home.

If you want to try and replace it, look at the rear of his system and try to find out where cables of a similar colour and type are plugged in. If it's got a red or white connector, these are connected in pairs (one red, one white). Has the cable any manufacturer marking that you can match with another still connected?

Cheers,

Cofnchtr.
 
A

Anonymous

Guest
Sorry for taking so long, i think i may have done it, but wont turn it on until you think it is right. the wire was one of two coming from the cd player to the amplifier there are two wires one above the other called Van Den Hul on the cd they both were still connected but on the amplifier there was only one in the bottom i have plugged it into the one at the top above the cables it says cd so i hope this is right. Should i turn it on and try it?
 
A

Anonymous

Guest
ok it's working fine thank you all. Now all i need to do is delete the computer history and i'm done. I didn't use my real name for the post so he wont know it is me.

Thanks Clare nice to see the first one to help is a girl.

Now for a cool drink and a long soak in the bath.

Thanks again,

Bye.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts