• If you ever spot Spam (either in the forums, or received via forum direct message) please use the Report button at the bottom of each post to make sure a Moderator can handle it quickly. Thanks for your help in keeping things running smoothly!

Pansonic TX-P46GT30B: software update fails

admin_exported

New member
Aug 10, 2019
2,556
2
0
I've had the Panasonic TX-P46GT30B for three weeks now and it is nothing short of fantastic. I am blown away by the Freesat and Sky HD pictures, and Blu Ray movies. I have the 'Normal' picture settings with contrast, brightness, etc, adjusted using the Spears & Munsil HD Benchmark Blu-Ray Edition DVD. The only other setting I have on is the CATS, which I find balances the brightness/contrast of the picture for bright daylight versus night viewing perfectly.

Anyway, I digress. While I do not have any issues with the TV (none of the brightness fluctuations recently experienced by some, nor any buzzing from the screen) I thought it prudent to update the software. Well, I have a direct cable connection to my BT router and the TV Setup Network Connection Test works fine - including connection to server. When I go into Software Update, I either get Connection to Server Failed or when it does connect I enter 'Yes' to Software Update and it shows 3% complete until it fails after about 1 minute. It doesn't seem to matter how many times I run the Network Connection Test / Software Update, and on different days at different times, it always fails one way or another.

Any idea what can be wrong, as I am assuming that if the Network Connection Test works then all is fine with my network connection to the Internet?

Thanks,

Paul

PS: I will get around to reviewing my whole new set up, including pictures, over the next couple of weeks.
 

Oldboy

Well-known member
Sep 13, 2007
421
0
18,890
Paul,

We have very similar kit but i'm jealous that you got the 46" over my 42GT30, i just couldn't stretch to it in the end. I have had no issues atall with the update on my 42GT30 and it updates fine every time. I have no idea what is going on here and it's all a little strange, as the connection test is coming back ok i can't see that it is the tv at fault here and i can confirm that the update is available and downloads fine from the Panasonic server so may be it's the router at fault here??

There is another way around it of course, just download the update from the Panasonic website and then upload it to the tv via usb or sd card and see if updates ok that way, if it doesn't then it may well point towards the tv but i would have thought that updating via usb or sd card will get the update on the tv ok as long as you have a stick or card to put it on.

I can't think of anything else to suggest i'm afraid so i hope i have been of some use to you?

To download the latest firmware via usb or sd card from Panasonic go to this link and scroll down the page to accept the agreement and download it but read the instructions first :

http://panasonic.jp/support/global/cs/tv/download/fw/down_uk4.html

Best regards,

Nick.
 
A

Anonymous

Guest
Thanks Nick, I'll have a go. The problem of course is that I can't get any internet connection so cannot see what is available. Maybe if I update the software off an SD card it may change things....

Sorry to make you any more jealous, but I nearly went for the 42" but have room for the 46" wall-mount, and boy was it a good move. Even my other half, who was always concerned that it would be too big (we went from a 37" HD ready on a tv stand) thinks it is brilliant and can't believe how good the picture is. It did look a bit big to begin with, but it only takes a few days before it becomes the norm.

Paul.
 
A

Anonymous

Guest
The first couple of times I tried to download the new firmware it failed 3 or 4 times, I also tried the connection test. In the end I turned the TV off at the mains and turned it back on and tried it again, and it worked. Agree on the the picture quality etc. it's awesome, 3D is completely cross talk free and the new lightweight glasses are much better.
 

Oldboy

Well-known member
Sep 13, 2007
421
0
18,890
pauled51 said:
Thanks Nick, I'll have a go. The problem of course is that I can't get any internet connection so cannot see what is available. Maybe if I update the software off an SD card it may change things....

Sorry to make you any more jealous, but I nearly went for the 42" but have room for the 46" wall-mount, and boy was it a good move. Even my other half, who was always concerned that it would be too big (we went from a 37" HD ready on a tv stand) thinks it is brilliant and can't believe how good the picture is. It did look a bit big to begin with, but it only takes a few days before it becomes the norm.

Paul.
Very jealous now! :D

I also had room for the 46" and just wish i could have afforded it but the budget was tight and going for the 46" would have wiped me out, i have no regrets as the 42" is a great tv but the Mr gready inside me wishes i had been more patient and waited to get a 46" but it's too late now...i don't feel cheated though so i'm happy with what i've got.

I hope you get the tv to update ok but try the other suggestion, i'm sure one or the other must work! If not then you must have a problem somewhere.

Regards,

Nick.
 
A

Anonymous

Guest
Update worked fine using an SD Card, although Internet access still fails (access to server fails even thoogh Connection Test works), so I'll have a look at my BT router configuration for the hardwired connection. Any idea what I should be looking for?

Thanks,

Paul.
 

Oldboy

Well-known member
Sep 13, 2007
421
0
18,890
pauled51 said:
Update worked fine using an SD Card, although Internet access still fails (access to server fails even thoogh Connection Test works), so I'll have a look at my BT router configuration for the hardwired connection. Any idea what I should be looking for?

Thanks,

Paul.
Great news that you got it to update, finally!

To be completely honest i have no idea what might be happening with your router but it did sound like it was at fault when you first posted about the issue, have you tried simply changing over the ethernet port that the tv is connected to? If you have and that didn't work then you need to get into the routers software whilst the tv is connected to see what's going on...i have only limited knowledge here i'm afraid and i have a Virgin Media optical 30mb broadband connection with a netgear high speed router so the BT one may be different.

When i had an issue with my bluray player not connecting i had to go into the routers software from my network and perform a reconnection of the device whilst it was switched on, it was pretty easy and clearly set out but i had to google the issue first in order to get some idea of what to do.

Have you tried googling your router name and make along with the issue? If you still get no result contact BT unless someone who is better versed in these things posts on this thread with possible solutions...i'm afraid routers are a bit beyond my knowledge so i've probably been of little use, sorry.

Hope you get it working soon, of course it's possible that it's the tv at fault but it sounds unlikely.

Nick.
 

beater

Well-known member
Apr 21, 2008
71
0
18,540
I've had my 50gt30 for about 2 months now, is it nescessary for me to update the software? Also when i turn my Humax box on whilst recording, i get no picture or sound, and have to pull out the HDMI lead and plug it back in to get it to come on. This has only happened since i've had this tv.
 

Oldboy

Well-known member
Sep 13, 2007
421
0
18,890
beater said:
I've had my 50gt30 for about 2 months now, is it nescessary for me to update the software? Also when i turn my Humax box on whilst recording, i get no picture or sound, and have to pull out the HDMI lead and plug it back in to get it to come on. This has only happened since i've had this tv.
It's always best to have the most up to date firmware downloaded to the tv as it not only fixes known issues that are possible to fix via firmware but it also adds services to virea cast such as extra channels or apps to download. The latest firmware adds the viera connect markets where extra services are available plus extra channels such as Aupeo radio (much like lastfm), extra news channels and games, ustream etc etc.

Of course you don't have to do it but it is advisable plus all the content is free so it's stupid not to eh!

The issue with your Humax box sounds like a hdmi hand shake issue, do you have hdmi control switched on for both devices?
 
A

Anonymous

Guest
Nick,

How would I switch on handshake control for my TX-P46GT30? It's just that when I switch on Sky+HD (going through my Onkyo 609) the tv doesn't always switch to it and I have to hit the 'AV' button on the tv remote - a bit hit and miss.

Thanks,

Paul.
 

Oldboy

Well-known member
Sep 13, 2007
421
0
18,890
Paul,

It's really simple...go to the setup menu on the tv and scroll down to 'link settings' within their you will see 'Virea link' at the top and that is the HDMI control option, it's just named differently by Panasonic to encourage you to buy partnering kit from Panasonic as it's all branded the same, just set it to 'on' and you are good to go!

You also need to switch on the 'HDMI content detection' option within the same link settings menu to 'Auto' so that the tv automatically switches over to any HDMI device when it's detected...once you have done this the tv should switch over to your Sky box automatically when you switch it on (provided it's connected via HDMI) and also switch the sound over with no hassles.

Best regards,

Nick.
 
A

Anonymous

Guest
Cheers Nick. It all works perfectly now.

This really is a great forum!

Paul.
 

beater

Well-known member
Apr 21, 2008
71
0
18,540
Thanks for your reply Oldboy, i have set everything as you have said, but it's still the same, maybe i will see if it makes any difference if i use a different HDMI slot.
 

Oldboy

Well-known member
Sep 13, 2007
421
0
18,890
pauled51 said:
Cheers Nick. It all works perfectly now.

This really is a great forum!

Paul.
You are welcome, glad i could help.

WHF forum is by far the best of it's kind on the net imo, long may it continue!

Nick.
 

Oldboy

Well-known member
Sep 13, 2007
421
0
18,890
beater said:
Thanks for your reply Oldboy, i have set everything as you have said, but it's still the same, maybe i will see if it makes any difference if i use a different HDMI slot.
No worries beater.

I presume the issue occurs when you are using your Humax box to record or are you using the tv to record via usb? It does seem very strange that you have to take the hdmi out to solve the issue and i doubt that another hdmi cable will change things if the rest of your kit is working ok, as the Humax box was working fine before this then i can't see it being the box at fault either.

What you could try is turning the hdmi control off for both the tv and Humax box and see if this clears it up just in case it's a handshake issue between the two devices but that will then require you to manually select the device on the tv and switch the sound over yourself if you are running any sort of home cinema system.

You could also see if there are any updates available for the Humax box as it may be an issue they are aware of between the box and tv, after all it is a new model of tv....apart from that i'm struggling to think of what may be going on here. It sounds very much like a hdmi issue between the box and tv but if none of these suggestions work then you may need to contact Humax to see if they can suggest what may be going on, or Panasonic of course.

Hope that's of some help and that you get it working as it should.

Nick.
 

beater

Well-known member
Apr 21, 2008
71
0
18,540
Thanks for all your help Oldboy, I tried what you said but I was still having trouble so in the end i phoned Humax, and they said to turn off viera link and it should work, so i've done that, and it works fine now.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts