Question No Audio output -Experts help

Brian Aa

Member
Aug 11, 2022
2
0
20
Hello Ladies and Gents

I Will start apologizing for my poor English.

Setup and connections
Reciver
Pioneer sc-lx87 k

Audio

-Component
-Hdmi

Video
-Hdmi

 Is
sue
When i start using the system on a normal day, everything works fine and the Audio is crisp and clear. I will keep working fine until I power the reciever off. When I power it on again the Audio output on all terminals is gone.
It doesn't matter if I play it for 10minutes og 8 hours at full volume.
When I turn the volume to max, there is stil the normal "humming" from the speakers

The Audio output comes back after 2-24 hours.

Tests
I have Tried using different input signals, hdmi, component, digital input - nothing seems to have any effect

Furthermore I have disconnected everything, so the only thing connected is the 2 speakers (8ohm) and the component signal input - Still no audio.

I hope you can guide me in some direction off what the problem is.

Brian
 

Tinman1952

Well-known member
May 19, 2021
1,453
867
2,070
Component is an analogue VIDEO connection... not audio unless I am very much mistaken....
Is that your problem? HDMI is a digital audio AND video connection..it is all you need.
 
  • Like
Reactions: Al ears

Brian Aa

Member
Aug 11, 2022
2
0
20
Component is an analogue VIDEO connection... not audio unless I am very much mistaken....
Is that your problem? HDMI is a digital audio AND video connection..it is all you need.
Thanks for the reply:) My fault, ment phono analouge.

I have got speaker output now, but only in the setting "pure direct" when I go to ALC or Direct, the speaker output is lost again.

As I understand the manual - pure direct is clean signal in and out without any signal processing done. Correct ?
 

Tinman1952

Well-known member
May 19, 2021
1,453
867
2,070
Thanks for the reply:) My fault, ment phono analouge.

I have got speaker output now, but only in the setting "pure direct" when I go to ALC or Direct, the speaker output is lost again.

As I understand the manual - pure direct is clean signal in and out without any signal processing done. Correct ?
Yes 'pure direct' switches off signal processing (and usually video too...) to give the best analogue signal.
I am wondering if the receiver is defaulting to another input... difficult to say without knowing what other equipment is connected to your AVR and your sources. With a TV connected for example it may be defaulting to the HDMI ARC input....
 

abacus

Well-known member
Sep 24, 2008
809
499
19,270
Try doing below and testing after each one.
1. Make sure you have the latest update.
2. Unplug the mains for about 30s then plug back in.
3. Perform a factory reset. (NOTE: You will lose all your settings, so note them down and run the room correction afresh)
If the above fails you may need to take it to a professional for repair.

Bill
 

ASK THE COMMUNITY

TRENDING THREADS